Uitvallen / stotteren auto

Gepost door Sven 4770192 
Beste forumleden,

Ik ben in het bezit van een mooie Alfa Romeo Mito 1.3 diesel uit 2011 gekoct met 70.000km. Nooit problemen mee gehad en een chiptune leek mij interessant. Heb de auto dus gechipt en reed direct een stuk beter en sneller. Toen ik een keer lang stationair stond te draaien, begon de auto te stotteren. Ik zou wegrijden maar hij had helemaal geen vermogen meer. Met volgas en rustig de koppeling laten komen, kwam hij langzaam vooruit. Na een paar minuten rijden was het probleem voorbij en had ik weer vermogen. Ook stottert de auto soms tijdens het rijden als je hem op een bepaald toerental houd. Bij de garage gevraagd wat dit kon zijn en zij gaven aan dat de EGR klep eventueel verstopt zou kunnen zitten, ook door het lage aantal km's, dus waarschijnlijk niet warm gereden. Ik heb de EGR klep losgehaald en de inlaat buis vanaf de intercooler. Het resultaat was drastisch. De inlaat zat helemaal vol. Heb toen alles netjes schoongemaakt en weer in elkaar gezet. Stationair weer getest en weg was het probleem. Aangezien ik die EGR erg vervelend vind, heb ik zelf later een plaatje tussen de klep en het inlaat gemonteerd. Heb toen ook de EGR uit laten schrijven bij de tuner. De motor liep alweer en stuk beter, alleen het stationair probleem is velen malen erger geworden. Als ik 1 minuut stationair stond te draaien, kwam ik daarna niet meer weg. Heb toen verschillende dingen getest. Luchtmassameter van andere auto erop gemonteerd maar het probleem bleef. Ook zit er een variabele turbo op mijn motor dus de aansturing van de schoepen ook maar getest. Deze zit niet vast. Eventueel het roetfilter dat nog verstopt zou kunnen zitten. Heb toen een regeneratie proces gedaan, maar ook niks geholpen. Heb zelf een beurtje uitgevoerd bij 80.000km (nieuw lucht en diesel filter, schone olie en oliefilter), er staat nu 90.000km op. Omdat het probleem soms voorkomt en niet altijd lijkt mij het sterk dat het filter verstopt zit. Heb de tank wel 1 keer goed leeg gereden. Ik weet eigenlijk niet meer waar ik het moet zoeken. Zou het probleem graag willen oplossen, zonder de egr weer in te schakelen. Omdat ik al een behoorlijk aantal km's zo rijd, zat ik te twijfelen aan de chiptune. Heb die er toen uit laten halen en hij reed wat soepeler, maar wel minder snel. Het stationair probleem is daarna volgensmij ook verminderd, maar het stotteren bij bepaalde toeren is nogsteeds een probleem. Ook heb ik het gevoel dat hij uitvalt als ik optrek zonder gas te geven. Lijkt mij dus niet aan de tune te liggen. Iemand die een idee heeft wat dit zou kunnen zijn? Alle tips zijn welkom. Bij het uitlezen waren trouwens geen fouten te zien.



3 keer gewijzigd. Laatste wijziging: 30-06-2020 21:18 door Sven 4770192.
Sorry, alleen geregistreerde gebruikers met een forumprofiel mogen berichtenplaatsen. Nog geen forumprofiel? Maak die dan hier aan.