Elektrotechnisch probleem: motor blijft lopen bij contact uit.

Gepost door ginkelvanmichiel 
ik heb iets raars. Ik kwam er net achter dat de motor van de Marbella blijft lopen als ik het contact uitzet. Ik heb het dashbordje vervangen, dus ik vermoed dat het daar door komt, maar ik heb geen idee waar ik het moet vinden...

Voor de hulp even twee foto's: een van het 1e dashbord dat erin zat en foto twee is van het schema zoals het nieuwe dashbord moet werken. Ik heb de aansluitingen aan de onderzijde al verlegd, zodat die -naar mijn idee- goed moeten zitten. Daarnaast werken alle lampjes keurig zoals het hoort en lijkt de brandstofmeter ook gewoon de juiste waarde aan te geven.


ik heb de onderste stekker aangepast (8 t/m 1)

vergelijk daarbij dus het schema bovenin ('nieuw') met het oude dashbord op de foto.

Oud Nieuw
7 > 1
6 > 7
5 > 6
4 > 5
3 > 4
2 > 3
1 > 2

dit lijkt te kloppen.

De pinout van 16 t/m 9 heb ik niet aangepast. Heb ik daar iets over het hoofd gezien?



Ik hoop dat iemand me kan helpen, want ik wil dat niet originele gare dashbord er niet meer in hebben...

btw: toen ik de linker stekker (16 t/m 9) lostrok en het contact uitzette ging de auto meteen uit...



1 keer gewijzigd. Laatste wijziging: 01-03-2019 18:05 door ginkelvanmichiel.
Heb je het oude cockpitje nog? Test dan eerst of het daarmee inderdaad niet gebeurt.

Pinout van de cockpit zou in principe niets uit moeten maken als alles gewoon omgezet is naar een andere pinout met dezelfde aansluitingen in een andre volgorde.
De vaag is alleen, wat de juiste volgorde moet zijn. En hoe heb je de pinout veranderd. Want aan het printplaatje moet je niet morrelen zegmaar.
Met alleen een schakelschema (zonder legenda wat wat is) komen we er niet. Ik kan er nu alleen opmaken dat het stroomschema verschilt van dit cockpitje.

Je zal een schakelschema van de oude en de nieuwe bij elkaar moeten leggen met legenda en het liefst alles nog eens nagaan op de printplaten of het allemaal wel klopt. Gelukkig zijn die redelijk te volgen met het schakelschema ernaast.

Overigens, het kan ook gewoon een stationaire afslagklep zijn die er geen zin meer in heeft (indien het een carburateur is)



1 keer gewijzigd. Laatste wijziging: 01-03-2019 18:35 door Pobresh.
helaas is er geen schema van de de 'oude'. misschien dat dit helpt

oud

nieuw
Quote
ginkelvanmichiel
helaas is er geen schema van de de 'oude'. misschien dat dit helpt

Gelukkig zijn de printbanen redelijk goed te volgen. Dus wat er niet is kun je ook zelf maken.
Ik ga even puzzelen

Waar dient dat rode en zwarte kabeltje bij de oude precies voor?



1 keer gewijzigd. Laatste wijziging: 01-03-2019 20:11 door Pobresh.
Quote
ginkelvanmichiel
helaas is er geen schema van de de 'oude'. misschien dat dit helpt

oud

nieuw

De nieuwe mist de diode op het acculampje die de oude wel had. Kun je controleren door het acculampje even eruit te draaien, dan zal de motor wel uit gaan.
Ik zie wel een aantal verschillen. Wat is de functie van die rode draad die aan pin 9 vast zit? En wat zit er aan de achterkant van de drie contacten waar dat rode draadje aan één daarvan vast zit? Het acculampje in het oude paneel heeft een diode in serie staan, op het nieuwe paneel zie ik dat niet zitten. Kan het zijn dat het relaispaneeltje via dat acculampje bekrachtigd blijft? Maw, gaat de motor wel uit als je het acculampje lostrekt?
Quote
Toetsje

De nieuwe mist de diode op het acculampje die de oude wel had. Kun je controleren door het acculampje even eruit te draaien, dan zal de motor wel uit gaan.

Twee zielen, één gedachte...
Quote
s velthuis
Ik zie wel een aantal verschillen. Wat is de functie van die rode draad die aan pin 9 vast zit? En wat zit er aan de achterkant van de drie contacten waar dat rode draadje aan één daarvan vast zit? Het acculampje in het oude paneel heeft een diode in serie staan, op het nieuwe paneel zie ik dat niet zitten. Kan het zijn dat het relaispaneeltje via dat acculampje bekrachtigd blijft? Maw, gaat de motor wel uit als je het acculampje lostrekt?

rode draad op de oude print is van een alarmpieper als er een storing is van het motormanagement. Dat is iets van de latere types. Die is dus ook niet aangesloten (de zwarte draad is niet op de massa aangesloten van het motorlampje)
de drie punten zijn de aansluitingen van de brandstofmeter (zit bij de nieuwe bovenaan).
De aansluiting met de rode draad is de +, die eronder van de GND en de rechter van het signaal. Bij het nieuwe dash is de bovenste het signaal, de rechter de + en de linker de GND.

Zou die diode een oorzaak kunnen zijn? Ik ga het even testen.
en ja hoor! Lampje eruit gedraaid en de motor gaat nu uit als ik het contact afzet... Eens even zien hoe ik dit ga oplossen, want solderen aan zo'n print lijkt me niet het beste idee...
ik zou het accu lampje vervangen door een ledlampje met bajonetfitting.
Die printplaat kan je niet solderen, het plastic smelt eerder voordat de tin op de koperbaan smelt. Als alternatief kan je een diode in de draad van de kabelboom zetten. Maar als er verder niet in die kabelboom is geknipt vind ik dat een beetje zonde.

Zoiets, maar je moet even de juiste fitting zien te vinden:
[www.autoledplaza.nl]

Wel daarna even controleren of de dynamo hiermee werkt. Zonder dat lampje doet je dynamo ook niets.



2 keer gewijzigd. Laatste wijziging: 01-03-2019 20:48 door Toetsje.
Onderbreek ik daadwerkelijk het hele laadstroomcircuit door dat éne lampje?
Opzich is een LED natuurlijk ook een optie, immers is dat ook een diode. Maar dan moet dat wel de goede zijn.

Ik dacht zelf ook al aan een diode in de kabelboom. Dat is wel te doen denk ik.

Ik heb nog een kapotte print liggen, haal ik even daar die diode uit en maak ik even een printje voor in de kabelboom smiling smiley



1 keer gewijzigd. Laatste wijziging: 01-03-2019 21:06 door ginkelvanmichiel.
Quote
ginkelvanmichiel
Onderbreek ik daadwerkelijk het hele laadstroomcircuit door dat éne lampje?
Ik dacht zelf ook al aan een diode in de kabelboom. Dat is wel te doen denk ik.

Ik heb nog een kapotte print liggen, haal ik even daar die diode uit en maak ik even een printje voor in de kabelboom smiling smiley

kabel doorknippen, diode ertussen en krimpkous erover is dan het eenvoudigste.
Zonder dat lampje wordt de electromagneet in de dynamo niet bekrachtigd.
Quote
Toetsje

kabel doorknippen, diode ertussen en krimpkous erover is dan het eenvoudigste.
Zonder dat lampje wordt de electromagneet in de dynamo niet bekrachtigd.

dank! En die diode kan die hitte wel hebben bij het solderen hoop ik? Ik heb wel gesoldeerd, maar met diodes etc. heb ik niet zo veel ervaring.
Ik ben ondertussen na meelezen en flink rondzoeken, en de printplaten nalopen eerlijk gezegd nog weinig verder dan idd die diode.
Dat lampje vervangen voor LED kan daarbij helpen. Immers is dat ook een diode.

Er zijn ook tellerbakken (meter onderaan) waarbij het motorlampje gebruikt is als benzinelampje. Terwijl de printplaat gelijk is aan de oude.
Dan zijn op die oude plaat pin 2 en 8 omgewisseld.
Theoretisch maakt dat niks uit. Massa is gelijk. Maar je moet er wel op letten als je een tellerbak koopt.

Voor de rest zie ik niks raars. Ja je zou nog de fout kunnen maken de benzinemeters om te wisselen (signaal klopt dan niet meer) Maar dat lijkt fysiek weer niet te kunnen omdat de meters te verschillend van bouwvorm zijn.
het leuke is: oorspronkelijk heeft er een bak ingezeten zoals ik nu heb gekocht en erin heb gezet. In de loop der tijd is er een keer een later type ingezet, omgebeund met het plastic van weer een andere bak. Kennelijk zijn er andere problemen geweest. (ik heb het ook wel eens gezien als een soort knipperende kerstboomverlichting)

Ik ga morgenochtend de diode erin solderen en dan zou hij het m.i. moeten doen. Wel natuurlijk ervoor zorgen dat de diode er op de goede wijze in zit grinning smiley
Quote
ginkelvanmichiel

dank! En die diode kan die hitte wel hebben bij het solderen hoop ik? Ik heb wel gesoldeerd, maar met diodes etc. heb ik niet zo veel ervaring.

Geen probleem, diodes kunnen wel wat hebben. Zou er wel een krimpkousje omheen doen en let goed op de polariteit.
Quote
s velthuis


Geen probleem, diodes kunnen wel wat hebben. Zou er wel een krimpkousje omheen doen en let goed op de polariteit.
je bedoelt neem ik aan de 'richting' waarin de diode in de draad wijst (gezien het eenrichtinverkeer)
Quote
ginkelvanmichiel
Quote
s velthuis


Geen probleem, diodes kunnen wel wat hebben. Zou er wel een krimpkousje omheen doen en let goed op de polariteit.
je bedoelt neem ik aan de 'richting' waarin de diode in de draad wijst (gezien het eenrichtinverkeer)

Yes. De doorlaatrichting is van pin 16 naar 15.

Lampje vervangen door LED gaat denk ik niet werken. Zoals Toetsje ook zegt is het lampje cruciaal in het laadcircuit. Je hebt namelijk geen dynamo, maar een alternator. Waar een dynamo vaste magneten heeft, heeft een alternator elektromagneten. Aangezien die niets doen als er geen spanning overheen staat cq stroom doorheen gaat, heeft een alternator een kleine startstroom nodig voor deze zelf stroom gaat opwekken en zelfbekrachtigend wordt. De stroom door het dynamolampje/acculampje is die stroom:



Aangezien een LED amper stroom nodig heeft (en en dus een flinke voorschakelweerstand nodig heeft, denk ik dat de alterator te weinig heeft om zelf te bekrachtigen. Een lampje heeft een grotere stroom nodig en de rotorspoel in serie krijgt dus ook een grotere stroom, waardoor de veldsterkte in de spoel flink groter is. De spanningsval over de diode is 0,7V, maar de stroomsterkte door een diode kan hoog zijn.

Ik vermoed dat de diode voorkomt dat je contactslot via het lampje gebypassed wordt. Het kan zelfs best zijn dat niet alleen je motor blijft lopen, maar dat zelfs een aantal van de stroomgebruikers die normaal met het contact mee afgeschakeld worden, nu wel blijven werken.



1 keer gewijzigd. Laatste wijziging: 01-03-2019 22:32 door s velthuis.
Een led is wel een diode maar wil/mag maar 10-20 milliAmpère. Een typische 1,2Watt dashbolletje is al 100mA. Geen idee of de dynamo goed gaat werken met een led als lampje.

Een 1N4001 is een prima standaard diode voor dit klusje.

Een diode kan een hoop hitte hebben tijdens solderen, hou max 5 seconden aan daarna afkoelen . Een tikje van een seconde met een 15-25 Watt boutje is meer dan genoeg, koperdraad eerst vertinnen, krimpkous erover, diode solderen, kous krimpen, klaar.

Oefen eerst op een stuk snoer.
Quote
V0RQ
Een led is wel een diode maar wil/mag maar 10-20 milliAmpère. Een typische 1,2Watt dashbolletje is al 100mA. Geen idee of de dynamo goed gaat werken met een led als lampje.

Een 1N4001 is een prima standaard diode voor dit klusje.

Een diode kan een hoop hitte hebben tijdens solderen, hou max 5 seconden aan daarna afkoelen . Een tikje van een seconde met een 15-25 Watt boutje is meer dan genoeg, koperdraad eerst vertinnen, krimpkous erover, diode solderen, kous krimpen, klaar.

Oefen eerst op een stuk snoer.

De diode die op de oude tellerbak zit is een 1N407 (zover ik het kan lezen) Maar ik heb nog een oude donor tellerbak waar ik hem zo kan afhalen. Dat is in ieder geval het proberen waard.
1N4007 is iets zwaarder, verder hetzelfde. 1N407 bestaat niet 1N407.. wel dat zijn zenerdiodes, zou wel interessant zijn.
Andere optie is dus je alternator te vervangen voor een dynamo uit een nieuwer type... grinning smiley

Nee goed als dat lampje idd moet dienen voor een startstoom, kun je er idd geen led voor in de plek zetten zonder voorschakelweerstand.
et voila, een lopende motor! (die ook weer uit gaat)

het gemaakte kabeltje met daarin de diode:
thumbs up

Eindelijk eens een keer weer een 'leuk' technisch probleem op het forum winking smiley
Sorry, alleen geregistreerde gebruikers met een forumprofiel mogen berichtenplaatsen. Nog geen forumprofiel? Maak die dan hier aan.