Witte schermen in de Autoweek app

Gepost door Jorrit 2477450 
Goedemiddag,

Hebben jullie de laatste weken ook regelmatig problemen met het openen/ lezen van auto reviews? Ik krijg dan een geheel wit scherm en moet dan via de site de review lezen.

Alvast bedankt voor de reactie.

Groeten!
Hier het zelfde probleem op de iPhone app.
Eerst had ik het bij een enkel review maar wordt steeds meer. ( zelfs mijn eigen meest recente review kan ik. Niet zien via de app)
Die app is helemaal ruk sinds de laatste 'update', ik heb 'm na 2 dagen van mijn telefoon af geknikkerd. De website is prima via de browser van je telefoon te gebruiken is mijn ervaring. Als je een android telefoon gebruikt icm chrome kun je bookmarks aanmaken en de direct op je startscherm plaatsen. Op een iphone is dat, zo te zien, niet mogelijk.
Tijd voor een update van de app dus (tenminste op de telefoon vind ik de app juist prettiger normaalgesproken dan de site bezoeken)
Quote
114gti
Tijd voor een update van de app dus (tenminste op de telefoon vind ik de app juist prettiger normaalgesproken dan de site bezoeken)
Gezien het gegeven dat de app juist heel recent is geüpdatet (voor Android althans), vermoed ik dat het eerder tijd is voor een rollback...
Quote
DeeTwee
Quote
114gti
Tijd voor een update van de app dus (tenminste op de telefoon vind ik de app juist prettiger normaalgesproken dan de site bezoeken)
Gezien het gegeven dat de app juist heel recent is geüpdatet (voor Android althans), vermoed ik dat het eerder tijd is voor een rollback...

Dat is natuurlijk ook een optie..
Op de iPad mini kan ik ineens (gewoon via de browser) geen reacties meer plaatsen bij reviews....
Sorry, alleen geregistreerde gebruikers met een forumprofiel mogen berichtenplaatsen. Nog geen forumprofiel? Maak die dan hier aan.