Kan geen video's meer afspelen!!

Gepost door effevergeten 
Ik kan sinds kort geen video's van de autoweek site meer afspelen. ligt het aan de website, of aan mijn pc????

Hopelijk is er iemand die hier raad mee weet!!
Lukt mij ineens ook niet meer. Ligt echt niet aan uw PC!!
had ik ook, toen even op de F5 gedrukt, ingedrukt houden zo'n 20 seconden, en toen deed ie het smiling smiley
Eindelijk die stomme video's niet meer... Ik zou zeggen: geniet ervan!
Quote
Blije QQ-rijder
Lukt mij ineens ook niet meer. Ligt echt niet aan uw PC!!

Als ineens meerder mensen er last van hebben kan het erop duiden dat het aan de website ligt. Maar meestal ligt het toch echt aan je eigen computer, doordat een bepaald type browser geen ondersteuning meer biedt voor de filmpjes, een update van Windows of beperking ergens anders.
Bij mij werkt het ook niet meersad smiley(tablet)
Bij mij werkt het ook niet goed meer, een aantal keer de pagina vernieuwen helpt soms. Het lijkt erop dat de website moeite heeft plugins voor Flash te vinden.
Op YouTube doen de video's het nog wel.

YouTube
Bij mij werkt alles gewoon prima. Geen klachten. AutoGek van de Week is trouwens wel leuk. Lekker vrolijk en een beetje overdreven.
Sorry, alleen geregistreerde gebruikers met een forumprofiel mogen berichtenplaatsen. Nog geen forumprofiel? Maak die dan hier aan.

Klik hier om in te loggen


© 2014 Sanoma Media Netherlands B.V.
Adverteren - Colofon - Contact - Copyright - Disclaimer - Privacy en cookiebeleid - Gebruiksvoorwaarden - RSS - Partners- Sitemap
AutoWeek.nl - onderdeel Sanoma Media Netherlands groep